Kompatibla webbläsare

För att få tillgång till dom nyaste möjligheterna på Nöjestorget så behöver du en av dessa webbläsare som stödjer detta.

Vi listar lägsta stödda versionsnummer. Nerladdningslänken pekar dock på senaste versionen som tillhandahålls av tillverkaren.

Du kommer åt Nöjestorget - men vi kan inte garantera att allting fungerar och ser ut som det skall göra - med dessa webbläsare:

  • Firefox 6.0
  • Internet Explorer 8.0
  • Safari 5.0
  • Netscape 9.0
  • Mozilla Application Suite 1.4
  • Opera 8.5

Dessa webbläsare stödjer vi inte alls och vi rekommenderar att man uppdaterar till den senaste versionen omedelbart

  • Internet Explorer < 7.0
  • Opera < 8.5
  • Netscape < 8.1
  • Firefox < 5
  • Mozilla Application Suite < 1.4

Oavsett webläsare så måste man ha cookies aktiverade för att använda Nöjestorget.se. Om din webläsare stödjer det, så var god och aktivera JavaScript också.



^
I samarbete med:

United Stage, Live Nation, 2Entertain, Blixten & Co, MLP m.fl.